After Installing the Backup Exec System Recovery (BESR) or Symantec System Recovery (SSR) License the product still shows expired at X days
| Article:TECH54866 | | | Created: 2008-01-12 | | | Updated: 2013-04-04 | | | Article URL http://www.symantec.com/docs/TECH54866 |
Problem
After Installing the Backup Exec System Recovery (BESR) or Symantec System Recovery (SSR) License the product still shows expired at X days
Error
After receiving a permanent license file and installing it, the product is activated during the license file installation, however, the console still reports that it will expire in X days.
The following error may appear while submitting the backup job:
"Your trial version of Backup Exec System Recovery has expired. To continue system protection, please visit our web site."
Cause
1. If the client is managed by SSR MS or BESR MS, the license file information is controlled by the SSR MS \ BESR MS console and must be licensed at that level. License the client(s) from the console only.
2. This issue can also occur because the legacy licensing information is retained by the program or a trial license file is present in the Program Files\Common Files\Symantec Shared\Licenses Folder.
Solution
To resolve this issue follow the below steps
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Legacy ID
293219
Article URL http://www.symantec.com/docs/TECH54866
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