Troubleshooting communication between the Central Administration Server (CAS) and Managed Media Servers (MMS)

Article:TECH55609  |  Created: 2010-01-16  |  Updated: 2012-10-09  |  Article URL http://www.symantec.com/docs/TECH55609
Article Type
Technical Solution

Product(s)

Subject

Issue



Troubleshooting communication between the Central Administration Server (CAS) and Managed Media Servers (MMS)


Error



Status of the MMS on CAS:

No Communication                     Unavailable


Cause



This loss of communication results in backup jobs not being dispatched from the CAS to the MMS, and also causes all MMS machines to disappear from the CAS GUI.


Solution





Step 1:
  • Verify that the CAS and MMS are on the same patch level.
  • For Backup Exec version 11.d, install HotFix on the Central Administration Server (CAS) and all Managed Media Server (MMS) for known Communication issues occured after November 4th, 2007. 
 

Step 2: If issue persists after reboot of servers stop all services for both the CAS and all MMS.
  •    Delete all "msgq*.dat" found in "X:\Program Files\Symantec\Backup Exec\Data" From both the CAS and all MMS.
  •  Start Services on the CAS and MMS. 
  •  Check to see if communication has returned.
     

Step 3:  If MMS's do not show under Media Server Tab but does show under Devices on CAS.
  •    Uninstall the MMS and SSO options from the MMS in question using "add and remove software".
  •  Delete all devices for the MMS in questions from the Devices Tab on the CAS.   
  •  Reinstall MMS option on MMS server in questions.
  •  Check to see if communication has returned.


Step 4:  If MMS's show under Media Server Tab but MMS's Devices show off line on the Devices tab on the CAS.

  •  Uninstall the MMS and SSO options from the MMS in question using "add and remove software". 
  • Delete all devices for the MMS in questions from the Devices Tab on the CAS.   
  • Reinstall MMS option on MMS server in questions.   
  • Check to see if communication has returned.
     

Step 5:  If MMS's do not show under Media Server Tab and or never come back on line.
  •    Uninstall BEWS from the MMS server in questions. 
  •  Push install BEWS from the CAS under Media Servers tab "install additional managed media servers
     

 

 




Legacy ID



294257


Article URL http://www.symantec.com/docs/TECH55609


Terms of use for this information are found in Legal Notices