Event ID 41129 "The Exchange mailbox provisioning task failed to read required information from Active Directory."

Article:TECH55971  |  Created: 2007-01-05  |  Updated: 2014-03-18  |  Article URL http://www.symantec.com/docs/TECH55971
Article Type
Technical Solution

Product(s)

Environment

Issue



An Event ID 41129 is generated during the Provisioning Task run: 


Error



Event Type: Error
Event Source: Enterprise Vault
Event Category: Exchange Provisioning Task
Event ID: 41129
Description:
The Exchange mailbox provisioning task failed to read required information from Active Directory. The task has stopped. Ensure that the Active Directory server is operational and the account the task is using to log on has read access to the required objects. Then run the task again.

Task:
Domain:
Provisioning group:
Group member:
AD server:
V-437-41129


Cause



This occurs when there is a user in a provisioning group that does not exist in Active Directory.
 


Solution



To resolve the issue, the user must be removed from the Provisioning Group.

1. Find the Provisioning group and Group member listed in the Event ID.

2. Go to the Enterprise Vault Administration Console, expand Targets, Exchange, (domain name), Exchange Server, and click Provisioning Group.

3. Right-click the Provisioning Group Name listed in the Event ID and click Properties.

4. Click the Targets tab.

5. Find the group member listed in the Event ID, highlight it and click the Delete button.

6. Test the functionality of the Exchange Provisioning Task by right-clicking and selecting Run Now in normal mode.
 

Supplemental Materials

SourceEvent ID
Value41129
Description

The Exchange mailbox provisioning task failed to read required information from Active Directory.



Legacy ID



294709


Article URL http://www.symantec.com/docs/TECH55971


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