When trying to retrieve an archived item, the message 'Enterprise Vault is retrieving your item' appears and hangs.

Article:TECH56695  |  Created: 2008-01-10  |  Updated: 2011-03-01  |  Article URL http://www.symantec.com/docs/TECH56695
Article Type
Technical Solution

Product(s)

Problem



When trying to retrieve a shortcut via Outlook, the message "Enterprise Vault is retrieving your item" will show along with a progress bar that never gets more than a third of the way across. Clicking the "Cancel" button opens the item's shortcut content underneath the banner:

"This item was archived by Enterprise Vault on <date>. There was an error loading this item--some functionality may not be available."

Clicking on the banner gives a pop-up dialog with only the following: "800704C7".

The 800704C7 code translates to "Requested action was canceled."
 


Error



Enterprise Vault is retrieving your item.
Locating the item...

 


Cause



This happens when the EV web application has stopped responding. Confirm this is the case by attempting to browse to http://evservername/enterprisevault. If the web application has stopped responding, this request will not succeed. Additionally, you can dtrace the RetrievalTask and w3wp services on the EV server as you attempt to retrieve the item, and they will show no activity.


Solution





Workaround:
1. On the EV server, open a command prompt and run the "iisreset" command.

2. Re-open Outlook and confirm that archived items can now be accessed.

3. If it still is not fixed, reboot the EV Server where the archiving task runs.

4. Re-open Outlook and confirm that archived items can now be accessed.


Legacy ID



295644


Article URL http://www.symantec.com/docs/TECH56695


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