'The free 5 user limit for the Desktop and Laptop Option has been reached.' pops up while launching Desktop and Laptop Option (DLO) Console

Article:TECH58410  |  Created: 2008-01-13  |  Updated: 2011-03-09  |  Article URL http://www.symantec.com/docs/TECH58410
Article Type
Technical Solution

Product(s)

Environment

Issue



The following informational prompt pops up while launching Desktop and Laptop Option (DLO) Console


Error



The free 5 user limit for the Desktop and Laptop Option has been reached. Please purchase the Desktop and Laptop Option to enable additional users. (Figure 1)

Figure 1


Cause



Above informational alert would appear if Backup Exec was installed previously with Desktop and Laptop Option (5 users included) and license for Desktop and Laptop Option is installed later without removing the former option. This will also result in backups (either from DLO Administration console or from console on the DLO client) not working.
 


Solution




One of the following may be tried to resolve this issue:

Solution 1

a. Open the Windows Services console (Start - Run - Services.msc)

b. Restart all Backup Exec services, including the Desktop and Laptop Option (DLO) services
 
c. Open Backup Exec console - Tools - Desktop and Laptop Option the message should not appear.

If the issue still persists, proceed to Solution 2.
 
Solution 2: 
 
Remove the License Key for Desktop and Laptop Option (DLO) and make sure that Desktop and Laptop Option (5 users included) is not selected.

Note:
Please backup the BE_DLO.mdf file located at X:\Program Files\Symantec\Backup Exec\Data folder as a precaution to avoid any data loss.

To remove the License Key:

a. Go to Add or Remove Programs

b. Click on Change for Symantec Backup Exec.

c. Choose Additional Options and click Next.

d. On the Enter License Keys Screen, make note of the DLO License key.

e. Record the DLO license key and then Remove it.

f. Click Next/Next and then the Install button.
 
When the removal of DLO is complete, repeat the process and re-enter the DLO License key to reinstall it. When the re-install of DLO is complete, the DLO Console will run and all machines and profiles will all be available.
 

 




Legacy ID



301153


Article URL http://www.symantec.com/docs/TECH58410


Terms of use for this information are found in Legal Notices