Enterprise Vault (EV) Client on Microsoft (MS) Windows Vista/Windows 7 fails to display the icons correctly in Outlook.

Article:TECH58505  |  Created: 2008-01-17  |  Updated: 2012-01-19  |  Article URL http://www.symantec.com/docs/TECH58505
Article Type
Technical Solution

Product(s)

Environment

Problem



Enterprise Vault (EV) Client on Microsoft (MS) Windows Vista/Windows 7 fails to display the icons correctly in Outlook.


Solution



When running Outlook 2007 on a Windows Vista-based computer that uses high DPI (for example, 120 DPI), icons for custom forms will not be displayed.  This is an issue with Windows Vista and Outlook 2007.

Symptoms:
When the display properties are changed in Microsoft Windows Vista from the default 96dpi to 120dpi this fails to display Enterprise Vault archived icons correctly in Outlook.  A normal Microsoft Outlook closed envelope replaces the archived/pending icon. The functionality of the client appears not to be affected by this issue.

Cause:
The current icon file used to display the forms may not be compatible with the settings used in Windows Vista, this appears not to affect the appearance of the icons when changing the resolution in Microsoft Windows XP.

Workaround:
Reset the resolution back to the default 96dpi as a temporary step until this issue has been resolved

Solution:
This issue has been addressed in the following Microsoft Hotfix 970944.
 http://support.microsoft.com/kb/970944
 

Supplemental Materials

Value1208506
Description

Outlook forms for .shortcut .pending and .delete do not work when a client on Vista/windows 7 32 bit has display setting of 120 dpi.


Legacy ID



301287


Article URL http://www.symantec.com/docs/TECH58505


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