Error "V-225-91: ERROR: PrepPatch failed with a value of 1602" is reported in the Backup Exec installation log while attempting to install a hotfix for Backup Exec 11d for Windows Servers revision 7170 using Symantec LiveUpdate

Article:TECH58808  |  Created: 2009-01-24  |  Updated: 2012-02-02  |  Article URL http://www.symantec.com/docs/TECH58808
Article Type
Technical Solution

Product(s)

Issue



Error "V-225-91: ERROR: PrepPatch failed with a value of 1602" is reported in the Backup Exec installation log while attempting to install a hotfix for Backup Exec 11d for Windows Servers revision 7170 using Symantec LiveUpdate


Error



This issue could occur during the installation of the following hotfixes for Backup Exec 11d revision 7170 using Symantec LiveUpdate:
  • Backup Exec (tm) 11.0 (11d) for Windows Servers revision 7170 - Hotfix 23
  • Backup Exec (tm) 11.0 (11d) for Windows Servers revision 7170 - Hotfix 24
  • Backup Exec (tm) 11.0 (11d) for Windows Servers revision 7170 - Hotfix 25
  • Backup Exec (tm) 11.0 (11d) for Windows Servers revision 7170 - Hotfix 26
  • Backup Exec (tm) 11.0 (11d) for Windows Servers revision 7170 - Hotfix 27
  • Backup Exec (tm) 11.0 (11d) for Windows Servers revision 7170 - Hotfix 28

 
The Backup Exec installation log "bkupinst.htm" displays either of the following error messages. (The log file "bkupinst.htm" is located in C:\Documents and Settings\All Users\Application Data\Symantec\Backup Exec\Logs):
 
"The following patches need to be installed before this patch can successfully continue. {913B9676-35A7-46DA-B2F2-F3BEB300EB84}
 
V-225-91: ERROR: PrepPatch failed with a value of 1602 ***To search for information about this error, click here"
 
OR
 
"The following patches need to be installed before this patch can successfully continue. Service Pack 1_x32bit
 
V-225-91: ERROR: PrepPatch failed with a value of 1602 ***To search for information about this error, click here"
 

 

 


Solution



Backup Exec 11d revision 7170-Service Pack 1 must be installed before the installation of any of the above mentioned hotfixes.  
 
To resolve this issue, install Backup Exec 11d revision 7170 Service Pack 1 and restart the system. Refer to the Related Documents section for additional information.
 
NOTE: If the Backup Exec 11d revision 7170 Service Pack 1 has already been installed on the system, make sure to restart the system before installing any further hotfixes.

Supplemental Materials

SourceUMI
ValueV-225-91
Description

ERROR: PrepPatch failed with a value of 1602


SourceUMI
ValueV-225-136
Description

The patch failed to install. Return code: 1602


SourceUMI
ValueV-225-91


Legacy ID



301750


Article URL http://www.symantec.com/docs/TECH58808


Terms of use for this information are found in Legal Notices