Supported versions and install methods for NetBackup 6.5.x in Microsoft Windows Server 2008.

Article:TECH58831  |  Created: 2010-01-12  |  Updated: 2010-09-07  |  Article URL http://www.symantec.com/docs/TECH58831
Article Type
Technical Solution

Product(s)

Environment

Subject

Issue



Supported versions and install methods for NetBackup 6.5.x in Microsoft Windows Server 2008.


Solution



Support for Windows Server 2008:
Microsoft Windows Server 2008 is not supported on NetBackup versions prior to 6.5.2.  A full 6.5.2 installation is available for Windows Server 2008 x64 (See the related documents section below).  

Beginning with NetBackup 6.5.4, AI64 is now supported.

Also Beginning with NetBackup 6.5.4, Master Server is supported on the x64 Platform.


Supported install methods:
Installing 6.5GA and immediately upgrading to 6.5.2 is also a supported install method for either x64 or x86 platforms.

For the x64 Platform, it is recommended to use the Release Update NB_6.5.2.Winx64_CD.exe (linked below) as part of the install process.  Therefore, upgrading from 6.5GA directly to 6.5.3 or higher is not a recommended install process for x64.   Upgrading from 6.5 GA to 6.5.2 (using the 6.5.2 CD image), then to 6.5.3 or higher is recommended.

For the x86 platform, upgrading from 6.5 GA to version 6.5.2 or higher is supported.


References:
For launch details on Windows Server 2008, see the following link:
 http://www.microsoft.com/windowsserver2008

Future versions of NetBackup Enterprise Server for Windows 2008 will be available via the following link:
 http://www.symantec.com/business/support/downloads.jsp?pid=15143
 



Legacy ID



301777


Article URL http://www.symantec.com/docs/TECH58831


Terms of use for this information are found in Legal Notices