A tape device goes offline while performing any tape operation and the error "Final error: 0xe000820a - Library error - a problem, possibly hardware related, has been detected. Cause may be user, device, or system error. Manual intervention may be required" is generated in Backup Exec for Windows Servers

Article:TECH59144  |  Created: 2010-01-30  |  Updated: 2012-05-29  |  Article URL http://www.symantec.com/docs/TECH59144
Article Type
Technical Solution

Product(s)

Issue



A tape device goes offline while performing any tape operation and the error "Final error: 0xe000820a - Library error - a problem, possibly hardware related, has been detected. Cause may be user, device, or system error. Manual intervention may be required" is generated in Backup Exec for Windows Servers


Error



Final error: 0xe000820a - Library error - a problem, possibly hardware related, has been detected. Cause may be user, device, or system error. Manual intervention may be required.

An alert of category 'Device Error' can be noticed in the Backup Exec console under the Alerts tab: 
 
Figure 1:
  
 

Cause



This error generally indicates a hardware issue. This could be due to configuration problems, driver problems, or faulty hardware (the tape device, the controller card).

Solution



 
1. Check the System Event Viewer Log for the hardware events such as Event ID 7, 9, 11, or 15 (or any such warning messages eg. Event ID 129). Refer to Microsoft article given below for more information:
How to troubleshoot Event ID 9, Event ID 11, and Event ID 15 error messages -  http://support.microsoft.com/?kbid=154690
How to troubleshoot Event ID 7 error message - http://support.microsoft.com/kb/817755
 
2. In case the hardware errors are logged in the System Event log, contact the hardware vendor to install the latest firmware for the device and/or the controller.
 
3. Check the properties of the tape drive(s) in Windows Device Manager to ensure that the latest Symantec Tape Device Drivers are installed. To download and install the latest Symantec drivers, please see the following link:  http://www.symantec.com/business/support/downloads.jsp?pid=15047
 
For a complete list of hardware troubleshooting, please refer to the Related Documents section below.
 

Supplemental Materials

SourceUMI
ValueV-275-550
Description

The robotic library has reported a general hardware error condition.


SourceUMI
ValueV-79-57344-33290
Description

Library error - a problem, possibly hardware related, has been detected. Cause may be user, device, or system error. Manual intervention may be required.


SourceError Code
Value0xE000820A
Description

Library error - a problem, possibly hardware related, has been detected. Cause may be user, device, or system error. Manual intervention may be required.



Legacy ID



302178


Article URL http://www.symantec.com/docs/TECH59144


Terms of use for this information are found in Legal Notices