Invalid license key error is reported during product licensing

Article:TECH59403  |  Created: 2009-01-15  |  Updated: 2013-12-31  |  Article URL http://www.symantec.com/docs/TECH59403
Article Type
Technical Solution


Subject

Issue



When attempting to license product after installation, using full product installation key for version 8 of Backup Exec System Recovery, the "Invalid License Key" error is indicated on the product activation screen.


Error



Invalid license key


Cause



Mix-match between products of the same version, or License/Serial key is for a different version of the product.


Solution



Verify the product version and type (i.e. Type: Server, Small Business Server, Desktop, 'Option') installed matches the product key being used:

Example: Backup Exec or Symantec System Recovery 'Option' is installed and the license / serial key is for Backup Exec or Symantec System Recovery Server edition

If this is the case do the following:

  1. Go to the product download location of https://fileconnect.symantec.com
  2. Enter in the serial number provided for access to the download site.
  3. Download and install the correct product type and version that matches the License / serial key being use for the client.



Legacy ID



302587


Article URL http://www.symantec.com/docs/TECH59403


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