A Granular Restore Technology (GRT) enabled backup job targeted to disk fails with error "0xe00084f9 - A communications failure has occurred between the Backup Exec job engine and the remote agent"

Article:TECH60133  |  Created: 2008-01-05  |  Updated: 2013-03-12  |  Article URL http://www.symantec.com/docs/TECH60133
Article Type
Technical Solution

Product(s)

Problem



A Granular Restore Technology (GRT) enabled backup job targeted to disk fails with error "0xe00084f9 - A communications failure has occurred between the Backup Exec job engine and the remote agent"


Error



Backup Job Log:

V-79-57344-65072 - The connection to target system has been lost. Backup set canceled.
Final error: 0xe000fe30 - A communications failure has occurred.

An error occurred while connecting to the Backup Exec Remote Agent on the media server. Ensure that the job options are correct, and then submit the job again. The backup set was not created.

 The Sharepoint resource is not responding. Backup set canceled. 

The Backup Exec job engine log reports the following error if the job is run with debugging enabled:

[3420] 04/23/08 20:41:04 ERROR: 17 Error: Cannot connect / not connected
[3420] 04/23/08 20:41:04 PDIBackupBSDProcessor::EstablishPDIDataConnection() - dataConnect failed with error code : 0x00000017
[3420] 04/23/08 20:41:04 PDIBackupBSDProcessor::ProcessBSD( ) - Could not connect PDI Source(EXCHANGE2003) to the PDI store(BE11)
 


Cause



The above error may occur while running a GRT enabled backup job to disk of a remote server that is accessible to the Backup Exec server over a NAT (Network Address Translation) setup.  

This can affect GRT enabled backups of Exchange, SharePoint Portal, or Active Directory

Solution



Workaround:

1. Create an exception rule on the router to disable NAT such that the Backup Exec server gets connected directly to the internal IP of the remote server and not over NAT.
 
Symantec Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned at the end of this article. Symantec Corporation is committed to product quality and satisfied customers.
 
This issue is currently under investigation by Symantec Corporation. Pending the outcome of the investigation, this issue may be resolved by way of a patch or hotfix in current or future revisions of the software. However, this particular issue is not currently scheduled for any release. If you feel this issue has a direct business impact for you and your continued use of the product, please contact your Symantec Sales representative or the Symantec Sales group to discuss these concerns. For information on how to contact Symantec Sales, please see  http://www.symantec.com
 
Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.

Supplemental Materials

SourceError Code
Value0xe000fe30
Description

A communications failure has occurred


SourceUMI
ValueV-79-57344-65072
Description

The connection to target system has been lost. Backup set canceled.


SourceETrack
Value1264273
Description

GRT: GRT backup of a server over NAT fails with "communication failure" error.


SourceError Code
Value0xe00084f9
Description

A communications failure has occurred between the Backup Exec job engine and the remote agent.


SourceUMI
ValueV-79-57344-34029
Description

A hardware error occurred.

 



Legacy ID



303567


Article URL http://www.symantec.com/docs/TECH60133


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