Unable to backup the Monitoring Database and Vault Store Database for Enterprise Vault (EV) using the EV agent in Backup Exec 12.0 if EV is configured using a DNS Alias for the backend SQL server.

Article:TECH60702  |  Created: 2008-01-02  |  Updated: 2013-04-17  |  Article URL http://www.symantec.com/docs/TECH60702
Article Type
Technical Solution


Issue



Unable to backup the Monitoring Database and Vault Store Database for Enterprise Vault (EV) using the EV agent in Backup Exec 12.0 if EV is configured using a DNS Alias for the backend SQL server.


Error



An error was encountered while attempting to browse the contents of monitoring DB (alias.domainname.com/EnterpriseVaultMonitoring).The device cannot be found.

Unable to attach to a resource. Make sure that all selected resources exist and are online, and then try again.


Cause



When an EV setup is configured using a DNS Alias for its SQL server, then while trying to select the "Monitoring database" under the EV agent in Backup Exec the above error is received. All the other components available under the EV agent can be selected but when the backup job is run the following error is reported while backing up the Vault Store Databases.
 


Solution



To resolve the "unable to attach error" while backing up the Vault Store databases follow the steps mentioned below:

Due to Windows 2003 security, disable strict name checking and disable loopback check need to be set for the utility to function properly. The steps to disable strict name checking are documented in this Microsoft knowledge base article:
 
Connecting to SMB share on a Windows 2000-based computer or a Windows Server 2003-based computer may not work with an alias name
 http://support.microsoft.com/kb/281308

The steps to disable loopback check is documented on this Microsoft knowledge base article:
 
You receive error 401.1 when you browse a Web site that uses Integrated Authentication and is hosted on IIS 5.1 or IIS 6
 http://support.microsoft.com/kb/896861

To resolve the problem with selecting the Monitoring DB, apply the Backup Exec 12.0 Hotfix 307711. Please refer the Related Articles section for more information.

Supplemental Materials

SourceError Code
Value0xe000848c
Description

Unable to attach to a resource. Make sure that all selected resources exist and are online, and then try again.



Legacy ID



304374


Article URL http://www.symantec.com/docs/TECH60702


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