"Access is denied" when attempting to browse Remote servers and / or Workstations in backup job selection list.
| Article:TECH60831 | | | Created: 2008-01-06 | | | Updated: 2011-10-21 | | | Article URL http://www.symantec.com/docs/TECH60831 |
Problem
Access is denied when attempting to browse Remote servers and / or Workstations in backup job selection list.
Error
Error : Access is denied
BERemote Debug Log Shows:
BEREMOTE: [] [6024] AssertBackupPrivilege() failed
BEREMOTE: [] [6024] AssertRestorePrivilege() failed
Cause
This error is caused because the Backup Exec service account does not have following rights to backup or restore the specific machine.
Act as part of the operating system
Allow log on locally
Back up files and directories
Create a token object
Restore files and directories
Solution
1. Add the above rights to the Backup Exec Service Account in the Local Security Policy / Domain Controller Security Policy (Following rights need to be added to the Domain Controller Security Policy only if the Server on which the RAWS is being installed is a Domain Controller).
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Legacy ID
304564
Article URL http://www.symantec.com/docs/TECH60831
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