Windows 2008 System State backup fails with "a failure occurred accessing object list" in the job log and "Could not connect to WMI Namespace" in the Backup Exec debug log

Article:TECH61202  |  Created: 2008-01-25  |  Updated: 2011-11-16  |  Article URL http://www.symantec.com/docs/TECH61202
Article Type
Technical Solution

Product(s)


Issue



A Windows 2008 or Windows 2008 R2 backup of System State fails with the error "A failure occurred accessing object list" in the job log, and "Could not connect to WMI Namespace" in the Backup Exec debug log.

 


Error



Error from the Job Log:

0xe000fedd - A failure occurred accessing the object list

 

Error from the Backup Exec Debug Log (SGMON.LOG or BEREMOTE.LOG)

WMIWorkerThread::InitWMI. Could not connect to WMI namespace. Error code = 8004100E.

 


Cause



This error is typically caused by an operating system issue related to Windows Management Instrumentation (WMI).  The problem resolution is usually outside of the scope of Symantec Technical Support.

 


Solution



1. Confirm that the native Windows 2008 application Windows Server Backup can backup the System State.
 
2. Verify that the WMI control can be opened and a WMI backup can be performed from within WMI.  Follow this Microsoft article on how to "Backup or restore WMI repository":

If the backup using either Windows Server Backup or the WMI internal backup fails, please open a support case with Microsoft to resolve these issues.  Otherwise, open a support case with Symantec Technical Support.  
 

Supplemental Materials

SourceUMI
ValueV-79-57344-65245
Description

A Failure occurred accessing the object list


SourceError Code
Value0xe000fedd
Description

A failure occurred accessing the object list



Legacy ID



305246


Article URL http://www.symantec.com/docs/TECH61202


Terms of use for this information are found in Legal Notices