Backup Exec Service Packs or hotfixes fail to install with LiveUpdate Errors LU1812, LU1806, LU1839 or after a manual download - ERROR: "The contents of this file cannot be unpacked. The executable you are attempting to run has been corrupted."

Article:TECH61286  |  Created: 2009-01-27  |  Updated: 2013-10-28  |  Article URL http://www.symantec.com/docs/TECH61286
Article Type
Technical Solution

Product(s)

Issue



Backup Exec Service Packs or hotfixes fail to install with LiveUpdate Errors LU1812, LU1806, LU1839 or after a manual download - ERROR: "The contents of this file cannot be unpacked. The executable you are attempting to run has been corrupted."


Error



LiveUpdate Errors LU1812, LU1806, LU1839 or "The contents of this file cannot be unpacked. The executable you are attempting to run has been corrupted. Please obtain another copy of the file, verify its integrity, and try again."

 
LiveUpdate fails to install updates to Backup Exec or any other Symantec Products that use LiveUpdate with Errors LU1812, LU1806, LU1839 (Figures 1 & 2)
 
Figure 1
 
 
Figure 2
 
 
OR
 
Running a manual install of the update generates the error "The contents of this file cannot be unpacked. The executable you are attempting to run has been corrupted." (Figures 3 & 4)
 
Figure 3
 
 
Figure 4
  
 
The antivirus/firewall solution used is either Microsoft Windows Defender or Microsoft Forefront Security and is causing the issue by not allowing data to go through due to packet filtering. (Figure 5)
  
Figure 5
  
 

Cause



The antivirus/firewall solution used is either Microsoft Windows Defender or Microsoft Forefront Security and is causing the issue by not allowing data to go through due to packet filtering. (Figure 5)


Solution



  •  If Microsoft Forefront Security or Microsoft Windows Defender is being used, disable it from the taskbar prior to running LiveUpdate or manually downloading the service pack or hotfix.  For more information about these applications, review the following Microsoft Articles:
Windows Defender
Microsoft Forefront Server Security
  • Log into Windows as the account that is assigned to the Backup Exec services.  This will bypass authentication issues that occur when logged in as one user trying to authenticate as another.
 

 


Supplemental Materials

SourceError Code
ValueLU1806
Description

Installation failed


SourceError Code
ValueLU1839
Description

LiveUpdate failed because your proxy server did not respond.


SourceError Code
ValueLU1812
Description

A program that was part of this update failed. This update was not applied.



Legacy ID



305373


Article URL http://www.symantec.com/docs/TECH61286


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