Microsoft Exchange 2003 GRT (Granular Recovery Technology) Restore from tape fails with error "0xe0008488 - Access is denied."

Article:TECH62014  |  Created: 2008-01-25  |  Updated: 2012-03-26  |  Article URL http://www.symantec.com/docs/TECH62014
Article Type
Technical Solution



Problem



Microsoft Exchange 2003 GRT (Granular Recovery Technology) Restore from tape fails with the following error:

 


Error



Completed status: Failed
Final error: 0xe0008488 - Access is denied.
Final error category: Security Errors
When debugging of the Exchange restore, the Media Server's Beremote will reveal the following errors:
 
Using EDB Provider for Browse/Backup.
Logon: m_lpMAPISession->Logon returned 80004005
OPEN DATABASE FAILED: -1 The function is not yet implemented.
MB2_Chgdir:Logon returned e000fea9
MapiAdmin::GetMboxList: Failed! NOT LOGGED ON
MapiAdmin::GetMboxList: Failed! NOT LOGGED ON

Cause



This may happen if the VFF file filter is corrupt.

Solution



1.    Uninstall license keys, and agents for SharePoint, Exchange, and Active Directory  Recovery Agent. To uninstall license keys follow the following steps :
 
  • Click on tools | Install Options and License Keys on this Media Server.
  • Select the License Key
  • And click on remove
  
2.    Reboot the Media Server
 
3.    Reinstall license keys, and agents for SharePoint, Exchange, and Active Directory Recovery Agent. To Install license keys follow the following steps:
 
  • Click on Tools | Install Options and License keys on this Media Server.
  • Type the license key
  • And click on add
 
4.    Reboot the Media Server.
 
5.    Rerun the restore.

Supplemental Materials

SourceError Code
Value0xe0008488
Description

 

Final error: 0xe0008488 - Access is denied.

 

Final error category: Security Errors.

 

 

 

 

 

 

 


SourceUMI
ValueV-79-57344-33928
Description

  Access is denied.



Legacy ID



306707


Article URL http://www.symantec.com/docs/TECH62014


Terms of use for this information are found in Legal Notices