When using the SAN Shared Storage Option (SSO), the Backup Exec services fail to start on the secondary shared storage server

Article:TECH62594  |  Created: 2009-01-18  |  Updated: 2012-03-09  |  Article URL http://www.symantec.com/docs/TECH62594
Article Type
Technical Solution


Issue



When using the SAN Shared Storage Option (SSO), the Backup Exec services fail to start on the secondary shared storage server.


Cause



This issue can occur if either of the following conditions are met:
 
1. The Windows Internet Connection Firewall (ICF) enabled on the server is blocking access to the Port 135.
 
Or
 
2. Backup Exec is installed on a server running Symantec Endpoint Protection (SEP) and the firewall rules in SEP prevent incoming TCP/UDP connections on port 135.
 

Solution



The Backup Exec services on the shared secondary storage server do not start automatically after the installation. The Backup Exec Server service and/or the Backup Exec Job Engine service may take longer than expected to start.
 

 

Workaround:
 
Modify the firewall rules to allow inbound TCP/UDP connections from all the secondary Shared Storage servers running Backup Exec. The Backup Exec services require the ability to communicate with primary SSO servers on port 135. Blocking communication on this port will delay and prevent successful service startup.
 
For additional information on the ports required by Backup Exec in a firewall environment, refer to the Related Documents section.
 

 

 
Symantec Corporation has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned at the end of this article. Symantec Corporation is committed to product quality and satisfied customers.
 
There are currently no plans to address this issue by way of a patch or hotfix in the current or previous versions of the software at the present time. This issue may be resolved in a future major revision of the software at a later time. However, this particular issue is not currently scheduled for any release. If you feel this issue has a direct business impact for you and your continued use of the product, please contact your Symantec Sales representative or the Symantec Sales group to discuss these concerns. For information on how to contact Symantec Sales, please see  http://www.symantec.com
 
Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.
 

 


Supplemental Materials

SourceETrack
Value1377817
Description

SSO: BE Services on Secondary server failed to start after install


SourceETrack
Value1299320
Description

TECHNOTE: SSO: SEP: BEServer slow to start. Bengine and Agent Browser fails to start. Manually starting them succeeds.


SourceETrack
Value1363338
Description

SSO - Services on Secondary SSO server aren't starting automatically upon reboot.



Legacy ID



307559


Article URL http://www.symantec.com/docs/TECH62594


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