After installing the Remote Agent for Windows Servers (RAWS) on a Windows Essential Business Server (WEBS), the RAWS service fails to start.

Article:TECH62721  |  Created: 2008-01-21  |  Updated: 2011-08-02  |  Article URL http://www.symantec.com/docs/TECH62721
Article Type
Technical Solution


Environment

Issue



After installing the Remote Agent for Windows Servers (RAWS) on a Windows Essential Business Server (WEBS), the RAWS service fails to start.


Cause



The reason for this failure is because WININIT.EXE process that is used by Essential Business Server listens on NDMP port 10000. RAWS uses this NDMP port 10000 as a default port to be able to communicate with Backup Exec server.


Solution



Change the default port used by the Backup Exec Remote Agent for Windows Servers (RAWS) to any other port than port 10000
  1. Open the services file from C:\WINDOWS\System32\drivers\etc
  2. Add NDMP 9999/TCP  # Remote Agent for Windows servers (for an example)
 

Supplemental Materials

SourceETrack
Value1226884
Description

After installing RAWS on WEBS, the RAWS service fails to start



Legacy ID



307729


Article URL http://www.symantec.com/docs/TECH62721


Terms of use for this information are found in Legal Notices