Windows 2008 host machine with HYPER-V role enabled OR HYPER-V guest machines running on the host stops responding after successful installation of Continuous Protection Server (CPS)

Article:TECH63040  |  Created: 2008-01-02  |  Updated: 2008-01-02  |  Article URL http://www.symantec.com/docs/TECH63040
Article Type
Technical Solution


Environment

Problem



Windows 2008 host machine with HYPER-V role enabled OR HYPER-V guest machines running on the host stops responding after successful installation of Continuous Protection Server (CPS)

Solution




After installing CPS on a Windows 2008 machine with Hyper-V enabled, post reboot the system might face one of the following problems:

1. Server fails to start in normal mode. Stays at "Applying Computer Settings" screen.
2. After reboot machine may start however the performance will be very sluggish.
3. Windows Snap ins like services applet fail to initialize.

The above problems can also be seen on the Guest machine running on a Windows 2008 Hyper-V host.

Cause:
This problem is caused due to CPS filter driver CPSFSJNL.sys

Workaround:

1. Boot the server in SAFE mode.

2. Browse to the following registry key to disable the CPS filter driver

HKLM\SYSTEM\CurrentControlSet\Services\CPSFSJNL

3. Change the value of DWORD value "Start" to 4.

4. Reboot the server in normal mode and uninstall CPS using the "Add Remove Programs" console.


Resolution:
This issue is permanently resolved in Backup Exec 12.5 for Windows Servers.


Supplemental Materials

SourceETrack
Value1399606
DescriptionHyper-v:CPS:Installing CMS/CPA on Windows 2003 guests causes the guest machine to hang on reboot.


Legacy ID



308178


Article URL http://www.symantec.com/docs/TECH63040


Terms of use for this information are found in Legal Notices