DLO (Desktop and Laptop Option) client fails to connect to server with the error "Unable to configure the Desktop Agent"

Article:TECH63690  |  Created: 2010-02-08  |  Updated: 2014-02-27  |  Article URL http://www.symantec.com/docs/TECH63690
Article Type
Technical Solution

Product(s)

Issue



Backup Exec Desktop and Laptop Option (DLO) client or Symantec DLO 7.0 client fails to connect to server with the following error.


Error



Information V-139-57364-7 or V-138-57364-7

Not found
Unable to configure the Desktop Agent.
No settings found for the current user and no automatic user assignments match


Cause



When Desktop and Laptop Option (DLO) is configured to use the Automated User Assignments (AUA) Desktop Agent user, based on domain and group settings or Active Directory settings, determines which Storage Location and Profile are assigned to the user. The user gets added automatically in DLO console during connection and it would do the backups depending on the settings in AUA. However, if the user is not a part of Group which is added in AUA then the DLO client would fail to connect with above error.

Solution



1. Make sure that User is directly/indirectly associated with the group Added in AUA (Automated user assignment) in the DLO console on the media server. 
 
OR
 
2. Add the users manually in DLO console.

Supplemental Materials

SourceUMI
ValueV-139-57364-7
Description

Unable to configure the desktop Agent


SourceUMI
ValueV-138-57364-7
Description

Unable to configure the desktop Agent



Legacy ID



309173


Article URL http://www.symantec.com/docs/TECH63690


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