Editing existing Backup Jobs, Backup Templates, or Selection Lists causes the Backup Exec for Windows Servers (BEWS) Interface to hang or freeze.

Article:TECH63806  |  Created: 2010-02-08  |  Updated: 2014-01-16  |  Article URL http://www.symantec.com/docs/TECH63806
Article Type
Technical Solution

Product(s)

Issue



Editing existing Backup Jobs, Backup Templates, or Selection Lists causes the Backup Exec for Windows Servers (BEWS) Interface to hang or freeze.


Error



External component has thrown an exception. Stack Trace at BackupExec.UI.BEdlgs.JobListShowProperties(Guid guid)
at BackupExec.UI.Data.JobInst.OnProperties(Command command)

When editing and submitting existing backup jobs, backup templates, or selection lists the Backup Exec Interface will hang if SQL 2008 or SQL 2008 components are installed on a Backup Exec 12.0 Media Server. The following event screens may appear (FIGURE 1) and (FIGURE 2).

(FIGURE 1)
 

Error:

External component has thrown an exception. Stack Trace at BackupExec.UI.BEdlgs.JobListShowProperties(Guid guid)
at BackupExec.UI.Data.JobInst.OnProperties(Command command)


(FIGURE 2)
 

Error:

A severe application error has occurred.
Exception: System.Runtime.InteropServices.SEHException
External component has thrown an exception.
Stack Trace:     at System.Windows.Forms.UnsafeNativeMethods.DispatchMessageW(MSG& msg)
  at System.Windows.Forms.Application.ComponentManager.System.Windows.Forms.UnsafeNativeMethods.IMsoComponentManager.FPushMessageLoop(Int32 dwComponentID, Int32 reason, Int32 pvLoopData)
  at System.Windows.Forms.Application.ThreadContext.RunMessageLoopInner(Int32 reason, ApplicationContext context)
  at System.Windows.Forms.Application.ThreadContext.RunMessageLoop(Int32 reason, ApplicationContext context)
  at BackupExec.UI.MainForm.a(String[] A_0)
  at BackupExec.UI.MainForm.b(String[] A_0)



Application Log Error:

Log Name:      Application
Source:        Application Error
Date:          10/4/2008 2:25:07 PM
Event ID:      1000
Task Category: (100)
Level:         Error
Keywords:      Classic
User:          N/A

Description:
Faulting application BkupExec.exe, version 12.0.1364.132, time stamp 0x48ac8272, faulting module ntdll.dll, version 6.0.6001.18000, time stamp 0x4791adec, exception code 0xc015000f, fault offset 0x000000000005fda9, process id 0x%9, application start time 0x%10.

Normal backups that are submitted to run now or run as per a one time schedule do not hang or freeze.
 
Note: A similar error message may appear if PVCALENDAR.OCX is not registered.  See Related Documents.

Cause



The Microsoft SQL Server 2008 installation may install additional Microsoft .Net framework components, Visual Studio for Applications components, SQL Clients, and ODBC components that are incompatible with Backup Exec 12.0 for Windows.
 


Solution



 Microsoft SQL Server 2008 has been tested and supported starting with Backup Exec 12.5 for Windows.
 Upgrade the media server to Backup Exec for Windows 12.5 or later.
 

 




Legacy ID



310741


Article URL http://www.symantec.com/docs/TECH63806


Terms of use for this information are found in Legal Notices