Get error -535560174 while migrating the Backup Exec Database (BEDB) from one server to another

Article:TECH64102  |  Created: 2010-02-08  |  Updated: 2013-05-09  |  Article URL http://www.symantec.com/docs/TECH64102
Article Type
Technical Solution

Product(s)

Issue



Get error -535560174 while migrating the Backup Exec Database (BEDB) from one server to another


Cause



This error in bemig appears due to MDAC (Microsoft Data Access Component) Version Mismatch (Figure 1)
 

Figure 1

 


Solution



Please note: To perform following steps, the proper Windows 2003 CD that Windows was installed with is required.
 
1. Locate the file C:\windows\inf\mdac.inf.
 
2. Right click on the File MDAC.Inf and select option "Install".
 
3. File copy menu will appear which will ask for the Windows 2003 CD. 
  
4 Insert the CD and click on "Browse" to locate the required file. Default location of the file would be \I386 folder on the CD .
  
5. It will prompt for the file mismatch. Click "yes" for the prompts.
 
6. Reboot the server after completion of MDAC Update.
 
7. Rerun the Bemig from X:\Program Files\Symantec\Backup Exec\
 
 (where X is the installation drive for Backup Exec)
 
For more information on Bemig, see the Technote in the Related Documents Section below.  For more information on repairing or reinstalling MDAC, review the following Microsoft Article:
 
"Error 1919. Error configuring ODBC data source" error messages when you run the Setup program for Office
 

Supplemental Materials

SourceError Code
Value-535560174


Legacy ID



311731


Article URL http://www.symantec.com/docs/TECH64102


Terms of use for this information are found in Legal Notices