Backup of Exchange 2007 fails with error: "0xe0008488 - Access is denied."

Article:TECH65191  |  Created: 2009-01-11  |  Updated: 2012-07-26  |  Article URL http://www.symantec.com/docs/TECH65191
Article Type
Technical Solution


Issue



GRT Enabled Backup of Exchange 2007 fails with error: "0xe0008488 - Access is denied."


Error



Final error: 0xe0008488 - Access is denied.
Final error category: Security Errors

The version of Microsoft Exchange Server 2007 Management Tools on the Backup Exec media server must be the same version or later as the management tools that are on the Exchange Server 2007 that you want to back up.


Environment



Microsoft Exchange 2007


Cause



This occurs if the Service pack level of Microsoft Exchange Server 2007 Management Tools installed on the backup server doesn't match the Exchange 2007 Server.

 


Solution



1. Check the version of ESE.dll on both the servers. The version of ESE.dll should match on both the servers. 
 
The default path is X:\Program files\Microsoft\Exchange server\Bin (X: refers to the drive letter of the Exchange installation)
 
 
 
Version of ese.dll should be 8.0.xx on both the Backup Exec Server as well as Exchange Server (without Service Packs)
Version of ese.dll should be 8.1.xx on both the Backup Exec Server as well as Exchange Server (with Service Pack 1 for Exchange)
 
 
 
2. If there is a mismatch, ensure same level of Service pack is applied to the Microsoft Exchange Server 2007 Management Tools on the backup server as found on the Exchange server for Microsoft Exchange Server 2007 .
 
To download the 32bit Exchange Management Tool use the link below :-
http://www.microsoft.com/downloads/details.aspx?FamilyID=6be38633-7248-4532-929b-76e9c677e802&displaylang=en
 
To download Exchange Server 2007 Service Pack 3 :-

Supplemental Materials

SourceError Code
Value0xe0008488
Description

 Access is denied


SourceUMI
ValueV-79-57344-33928
Description

Access Denied. Cannot backup directory. Mailbox Database and its subdirectories.


SourceUMI
ValueV-79-57344-33928
Description

Access Denied. Cannot backup directory. Public Folder Database and its subdirectories.
 



Legacy ID



314471


Article URL http://www.symantec.com/docs/TECH65191


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