"License was successfully assigned to 0 computers matching the license type." is received when assigning licenses to servers in Backup Exec System Recovery Manager after upgrading from 8.0 to a later version or 8.5 to 8.5.1.

Article:TECH65364  |  Created: 2008-01-19  |  Updated: 2013-10-25  |  Article URL http://www.symantec.com/docs/TECH65364
Article Type
Technical Solution


Subject

Issue



"License was successfully assigned to 0 computers matching the license type." is received when assigning licenses to servers in Backup Exec System Recovery Manager after upgrading from 8.0 to a later version or 8.5 to 8.5.1.


Error



License was successfully assigned to 0 computers matching the license type


Cause



License was not unassigned prior to upgrade to Backup Exec System Recovery 8.5.1. Backup Exec System Recovery reports as successfully being activated, however Backup Exec System Recovery Manager reports the client as under trialware.


Solution



Upgrade Backup Exec System Recovery Manager to 8.5.2.  Then proceed with the following steps for the effected machines.

1: Un-manage the client machine in Backup Exec System Recovery Manager.  Do not remove the license file.
2: On the affected client machine, go into the control panel, add/remove programs, and uninstall Management Control.
3: Verify that the C:\Program Files\Symantec\Backup Exec System Recovery\Manager folder is gone.  If not, then remove the folder.
4: Navigate to Documents and Settings\All Users\Application Data\Symantec and delete the hidden hpc folder.
5: Download Management Control Package 8.5.2 to the client machine and run the easy installer.
6: Publish the machine using the PublisherUI.exe file located in the C:\Program Files\Symantec\Backup Exec System Recovery\Manager folder.

This will resolve the issue for the client being in a trial mode, however, the groups and jobs will need to be reassigned to the client machine.


Note:

To avoid this issue when doing an in place upgrade from 8.5 to 8.5.1 using the easyinstaller, unassign the license for the client through Backup Exec System Recovery Manager before attempting to install.

 


Legacy ID



314691


Article URL http://www.symantec.com/docs/TECH65364


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