Job Log tab missing from the Job History
| Article:TECH65572 | | | Created: 2008-01-26 | | | Updated: 2012-06-10 | | | Article URL http://www.symantec.com/docs/TECH65572 |
Problem
Job Log tab missing from the Job History
Cause
"Job Log Path" registry key is set to a non-existent directory (This would usually only occur if the registry was manually tampered with)
Solution
1. Stop BE services using ServicesMgr.exe
Warning: Incorrect use of the Windows registry editor may prevent the operating system from functioning properly. Great care should be taken when making changes to a Windows registry. Registry modifications should only be carried-out by persons experienced in the use of the registry editor application. It is recommended that a complete backup of the registry and workstation be made prior to making any registry changes.
2. Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Backup Exec For Windows\Backup Exec\Engine\Misc
Warning: Incorrect use of the Windows registry editor may prevent the operating system from functioning properly. Great care should be taken when making changes to a Windows registry. Registry modifications should only be carried-out by persons experienced in the use of the registry editor application. It is recommended that a complete backup of the registry and workstation be made prior to making any registry changes.
2. Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Backup Exec For Windows\Backup Exec\Engine\Misc
3. Find the key "Job Log Path" and note the value (path)
- If the key is set to a non-existent directory, change it to the default directory <drive letter>:\Program Files\Symantec\Backup Exec\Data
NOTE: If operating system is in german then change it to the default directory <drive letter>:\Programme\Symantec\Backup Exec\Data
4. Start the BE services using ServicesMgr.exe
5. Run a test backup and check for the Job Log tab in the Job History
|
|
Legacy ID
315473
Article URL http://www.symantec.com/docs/TECH65572
Terms of use for this information are found in Legal Notices









Thank you.