Netbackup vault started using 2 tapes instead of just one tape during Catalog Backup step.

Article:TECH66457  |  Created: 2009-01-06  |  Updated: 2013-10-24  |  Article URL http://www.symantec.com/docs/TECH66457
Article Type
Technical Solution

Product(s)

Environment

Issue



When Netbackup Vault runs a Vault Catalog Backup, normally one tape is picked up to perform the backup. After some time, it was noticed that the catalog backup step used two tapes rather than just one.


Error



Log Files:
 
/usr/openv/netbackup/bin/vxlogcfg -a -p 51216 -o 111 -s DebugLevel=6 -s DiagnosticLevel=6
 
/usr/openv/netbackup/bin/vxlogview -p 51216 -o 143 -d all -b '04/30/08 07:00:00 PM' -e '04/30/08 07:30:00 PM' 

 

In the EMM log, Originator ID (OID) 111 which contains Media and Device Selection MDS (OID 143), the following snippet from the  (MDS) log shows that the drive can not be reused because it needs to be cleaned:
 

22/12/08 08:01:38.225 [Application] NB 51216 mds 143 PID:7348 TID:4107991952 File ID:111 [jobid=6324] [Error] V-143-1501 Drive IBM.LTO4.Drive2 cannot be made available, it needs to be cleaned, tape_alert2 = 1
 
22/12/08 08:13:24.060 [Application] NB 51216 mds 143 PID:7348 TID:4105890704 File ID:111 [jobid=6325] [Error] V-143-1501 Drive IBM.LTO4.Drive1 cannot be made available, it needs to be cleaned, tape_alert2 = 1
 
22/12/08 12:45:34.185 [Application] NB 51216 mds 143 PID:7348 TID:4122744528 File ID:111 [jobid=6331] [Error] V-143-1501 Drive IBM.LTO4.Drive1 cannot be made available, it needs to be cleaned, tape_alert2 = 1
 
22/12/08 12:57:29.866 [Application] NB 51216 mds 143 PID:7348 TID:4099586960 File ID:111 [jobid=6332] [Error] V-143-1501 Drive IBM.LTO4.Drive2 cannot be made available, it needs to be cleaned, tape_alert2 = 1 
 

Cause



Netbackup writes the first backup, checks the drive for any error flags, finds that it requires cleaning and dismounts the media. Another tape is then mounted to continue the backup whether or not the cleaning occurred.


Solution



Run the command  "<install_path>/volmgr/bin/tpclean -L" and check if any of the drives report "NEEDS CLEANING".
 
If any tapes require cleaning either configure cleaning within Netbackup and proceed to clean the tape drives, or if you do not use Netbackup for cleaning of the drives you will need to
  1. Create the following touch file on the media server <install_path>volmgr\database\NO_TAPEALERT
     
  2. Run <install_path>volmgr\bin\tpclean -M <drive_name>  for each drive which reports "NEEDS CLEANING"

 


Legacy ID



317154


Article URL http://www.symantec.com/docs/TECH66457


Terms of use for this information are found in Legal Notices