Granular Recovery Technology (GRT) based backup of Exchange Database or Active Directory (using the Active Directory Granular Restore Option) to a Backup to Disk (B2D) Folder on NetApp NAS device fails.
| Article:TECH66534 | | | Created: 2009-01-08 | | | Updated: 2011-03-30 | | | Article URL http://www.symantec.com/docs/TECH66534 |
Problem
Granular Recovery Technology (GRT) based backup of Exchange Database or Active Directory (using the Active Directory Granular Restore Option) to a Backup to Disk (B2D) Folder on NetApp NAS device fails.
Error
V-79-57344-33967 - The directory or file was not found, or could not be accessed.
V-79-57344-33928 - Unable to complete the operation for the selected resource using the specified options for the following reason: VFF Open Failure. This can be caused by low memory or disk resources.
Solution
Name: NetApp FAS 2050
Operating System : Data Ontap 7.3 ( Emulating Windows OS)
Protocol : CIFS Protocol
When the backup fails with the above error,SGMON logs shows the following error:
BEREMOTE: [11/19/08 12:09:37] [5664]
DeviceIoControl:FSCTL_SET_ZERO_DATA failed, lastError = 00000001
BEREMOTE: [11/19/08 12:09:37] [5664]
Session aborted prematurely (3)
Cause:
This error comes up because this NAS device does not support the command FSCTL_SET_ZERO_DATA. This is found in the Netapp documentation. Abstract of this documentation is as follows:
Bug Type CIFS
Description
Formatted Data ONTAP does not support the IOCTL calls required for NTFS sparse files. These calls include FSCTL_SET_SPARSE, FSCTL_SET_ZERO_DATA and FSCTL_QUERY_ALLOCATED_RANGES.
Workaround:
1. Run the backups without the Granular Restore Technology(GRT) option enabled.
2. As suggested by NetApp, formatted Windows clients can use iSCSI protocol instead of CIFS for connecting to the filer and then start using NTFS sparse file functionality.
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| Source | UMI |
| Value | V-79-57344-33928 |
| Description | Unable to complete the operation for the selected resource using the specified options for the following reason: VFF Open Failure. This can be caused by low memory or disk resources.
|
Related Articles
Legacy ID
317257
Article URL http://www.symantec.com/docs/TECH66534
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