"Windows could not complete the installation. To install Windows on this computer, restart the installation." appears in mini setup stage after Restore Anywhere completes

Article:TECH66709  |  Created: 2009-01-14  |  Updated: 2013-10-29  |  Article URL http://www.symantec.com/docs/TECH66709
Article Type
Technical Solution

Product(s)

Subject

Issue



"Windows could not complete the installation. To install Windows on this computer, restart the installation." appears in mini setup stage after Restore Anywhere completes.

 

Troubleshooting:

 
1. Select the Restore Anywhere option when restoring an image to the hard drive, but do not select the reboot option.
2. After the restore, open the Command Shell Windows in SSR SRD environment.
3. Navigate to the %systemdrive%\Windows\Panther folder. Delete the setup log files.
4. Reboot the system and let the mini setup run. When the error appears, use the SSR SRD boot up the system again.
5. Copy the setup log files for analysis from the folder mentioned in Step 3.
6. Locate the error "EnableLocalUserAccount: Unable to enable local account [Administrator]; status = 0x8c5" can be found in diagerr.xml file.

Error



The error message "Windows could not complete the installation. To install Windows on this computer, restart the installation." appears in mini-setup stage after the system reboots after a Restore Anywhere restore.
Figure 1:
 
 

 







 

 


Cause



The Administrator account is not active or has been renamed. The mini setup needs the Administrator account to complete the mini setup.
SSR restore anywhere will call Sysprep to finish the new hardware recognize procedure.

 


Solution



Method 1 :
1. Activate the Administrator account or rename the current user Administrator with administrator privileges.
2. Run SSR and create new image.
3. Try to restore the new image to the machine with restore anywhere enabled again.

If the source machine no longer exists or the image created before needs to be restored, contact Microsoft support for help.

 Method 2 :

While performing a restore , Hold the Control Key and check the box for "Restore Anywhere".

Enable the option "Delete Existing Drivers" and disable the other 2 options.

For more information refer : http://www.symantec.com/docs/TECH55329

 



Legacy ID



317514


Article URL http://www.symantec.com/docs/TECH66709


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