ERR - cannot write TIR file: (ERR = 28)

Article:TECH67249  |  Created: 2009-01-28  |  Updated: 2015-02-17  |  Article URL http://www.symantec.com/docs/TECH67249
Article Type
Technical Solution

Product(s)

Issue



ERR - cannot write TIR file: (ERR = 28)


Error



Warning bpbrm(pid=ZZZZ) from client XXXXX: WRN - old TIR info file 'C:\Program Files\Veritas\NetBackup\tir_info\D\NetBackup_file_info. ' is missing. Backing up everything in 'D:'
Error bpbrm(pid=ZZZZ) from client XXXX: ERR - cannot write to TIR file: (ERR = 28)
 


Cause



Low disk space on client specified in the logs.
On the drive where NetBackup client application is installed.

Backups may post warning messages about TIR files.
The missing TIR files are usually due to past backups being unable to create the files due to disk space issues
 
The message (ERR = 28) is a disk full error reported from the Windows OS
 
     ENOSPC   28    No space left on device
 
See  http://support.microsoft.com/kb/47692


Solution



Login to client specified in above logs.
Go to drive where NetBackup client application is installed. Usually c: etc.
Check free space on that drive.
Create more space on the disk.



Legacy ID



318255


Article URL http://www.symantec.com/docs/TECH67249


Terms of use for this information are found in Legal Notices