Event ID: 8567 is generated during a Client-driven PST Migration

Article:TECH67597  |  Created: 2010-01-21  |  Updated: 2014-08-05  |  Article URL http://www.symantec.com/docs/TECH67597
Article Type
Technical Solution

Product(s)

Issue



Event ID: 8567 is generated during a Client-driven PST Migration when chunk in holding folder is out of synch with client


Error



Event ID: 8567

Description:

Error occured with client-driven migration of PST.

Chunk number does not match that on file.

Reference: 'HasPSTChunkMigrated'.

 

   
 
V-437-8567

Cause



Chunk count between the client and server got out of step.


Solution



This issue has been addressed as part of the following release:
 
Enterprise Vault now automatically performs housekeeping on the workstation and the server when this situation arises. After the failure has been cleared, the recovery process depends on whether Outlook is restarted within the PST Import work check interval (default 60 minutes):
 
  1. If Outlook is not restarted, then the PST file will be recopied automatically.
     
  2. If Outlook is restarted, then the administrator needs to reset the status of the PST file to Ready to copy in the Enterprise Vault Administration Console.
     
Note that this migration restart can potentially cause duplicate items in the archive, as parts of the PST file may be migrated more than once.
 

 

 

 

 


Supplemental Materials

Value1653431
Description

PST client driven migrations fail with event 8567 - Chunk number does not match that on file. Reference 'HasPstChunkMigrated'


Value8567
Description

Error occurred with client-driven migration of PST. Chunk number does not match that on file. Reference: 'HasPstChunkMigrated'



Legacy ID



319148


Article URL http://www.symantec.com/docs/TECH67597


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