Veritas Volume Manager Patch - vm-hpux1123-4.1MP2RP6

Article:TECH67784  |  Created: 2009-01-11  |  Updated: 2010-01-11  |  Article URL http://www.symantec.com/docs/TECH67784
Article Type
Technical Solution


Environment

Issue



Veritas Volume Manager Patch - vm-hpux1123-4.1MP2RP6

Solution




Download: https://vias.symantec.com/labs/vpcs/vpcs/patchinfo/2219/download 
Release Name: vm-hpux1123-4.1MP2RP6
Product: Veritas Volume Manager  
Platform: HP-UX  

--------------------------------------------------------------------------------

Patch Type: Rolling Patch  

--------------------------------------------------------------------------------
Incident:  
1158574, 1362441, 1458181, 1459832, 1466208, 1468900, 1479851

--------------------------------------------------------------------------------
Readme:  
Date: 2009-02-10
OS: HP-UX
OS Version: 11.23
Packages:
Etrack Incidents: 1158574, 1362441, 1458181, 1459832, 1466208, 1468900, 1479851
Errors/Problems Fixed:
1158574 Other than singleactive,  rest of the IO policies allows IOs even when the cpp of dmpnode is NULL in case of nonA/A array
1362441 High kernel CPU usage when DRL is turned on
1458181 New LUN added is not usable if iopolicy is SingleActive. cur_pri_path is null for newly added lun.
1459832 vxclustadm man page needs mcsg instead of hpsg,  redundant ifdefs
1466208 Customer requiring fix for e848038 to be included in 4.1MP2RP6 for HP 11.23
1468900 The vxbrk_rootmir script does not complete and is hanging after invoking vxprivutil
1479851 HPUX 11.11: Errors building static vxconfig results in system being unbootable ENVIRONMENT

Fixes Applied for Products:
Volume Manager

Install/Uninstall Instructions:
1. Remove all the UnOfficial patches before installing patch.

2. Install this patch using:

      $ swinstall -x autoreboot=true -s  PHCO_39220 PHKL_39221

3. Please do swverify after installing the patches in order to make sure
  that the patches are installed correctly using:

      $ swverify PHCO_39220 PHKL_39221

4. Uninstall the patches using:

      $ swremove -x autoreboot=true PHCO_39220 PHKL_39221

Additional Notes:
1. The Patch 4.1 VxVM MP2RP6 (PHCO_39220 and PHKL_39221) can
  be installed on VRTSvxvm(4.1.011 or 4.1.010) installed.

2. 4.1 VxVM MP2RP6 has a dependency on 4.1 MP2RP4 VMPRO patch PHCO_38463



Legacy ID



319383


Article URL http://www.symantec.com/docs/TECH67784


Terms of use for this information are found in Legal Notices