Backup Exec installation fails with error "Extraction failed.. Access is denied" due Access Protection rules created in McAfee Enterprise Antivirus product.

Article:TECH68090  |  Created: 2009-01-20  |  Updated: 2012-01-27  |  Article URL http://www.symantec.com/docs/TECH68090
Article Type
Technical Solution

Product(s)

Environment

Issue



Backup Exec installation fails with error "Extraction failed.. Access is denied" due Access Protection rules created in McAfee Enterprise Antivirus product.


Error



Extraction failed..........Access is denied.

 

Following event is generated in the Application log in Event Viewer:

Event Source: McLogEvent
Event ID: 257

Description:
Blocked by access protection rule.  Access to object D:\1e8a3a85025f0ba53a5c23892731ff\autorun.inf was blocked by rule User-defined Rules:Prevent AutoRun.Inf from functioning.


Cause



This issue occurs when McAfee On Access Protection prevents the execution of Autorun feature.


Solution




1. Disable the McAfee Access Protection temporarily to allow the installation proceed further.

2. To permanently resolve this contact McAfee Support to help configure the access protection rules correctly.
 

Supplemental Materials

SourceEvent ID
Value257
Description

Installation fails with error "Extraction failed.. Access is denied" due Access Protection rules created in McAfee Enterprise Antivirus product.


Legacy ID



319949


Article URL http://www.symantec.com/docs/TECH68090


Terms of use for this information are found in Legal Notices