An error occurred while processing the selected item . . . 0x80070005: Access is denied.

Article:TECH68165  |  Created: 2009-01-24  |  Updated: 2010-01-21  |  Article URL http://www.symantec.com/docs/TECH68165
Article Type
Technical Solution

Product(s)

Environment

Issue



An error occurred while processing the selected item . . . 0x80070005: Access is denied.

Solution



A pop-up message may appear in Outlook when attempting a Store in Vault function via an Exchange server mailbox previously enabled for Enterprise Vault (EV) archiving.

Fig. 1



Restore from Vault could also fail.

Fig. 2



Further investigation show the problem mailbox missing from various Vault Administration Console (VAC) management options on the EV server, and may not be listed in SQL ExchangeMailboxEntry table under the EnterpriseVaultDirectory database.

CAUSE:

Caused due to the following environmental changes:

1. The problem mailbox migrated from an Exchange server previously targeted for EV archiving

2. The old Exchange server and associated Mailbox Archiving Task removed from the VAC unconventionally

3. The new Exchange server and associated Mailbox Archiving Task configured in the VAC

SOLUTION:

1. On the Vault server verify that the problem mailbox exist in one of the provisioning groups configured under Targets in the VAC

2. Implement the SynchInMigrationMode DWORD registry value = '1' under:
    HKEY_LOCAL_MACHINE
    \SOFTWARE
     \KVS
      \Enterprise Vault
       \Agents

    Description:

    Specifies whether, when migrating mailboxes from one Exchange Server to another, Enterprise Vault automatically assigns migrated mailboxes to existing archives. SynchInMigrationMode affects only the association between user mailboxes and archives; it does not affect the association between journal mailboxes and their archives.

    0 - (Default.) Enterprise Vault does not assign new mailboxes to archives that are associated with the same legacyMbxDN values.

    1 - Makes Enterprise Vault assign new mailboxes to archives that are associated with the same legacyMbxDN values.

    2 - Creates new entries for the new mailboxes and renames the old entries by adding timestamps to the legacyMbxDN fields.

    Note: Please follow HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\KVS\Enterprise Vault on 64-bit Operating Systems

    Caution: Modifying the registry can cause serious problems to the Operating System. Please backup the registry before making changes.

3. Initiate a Run Now. . . In Normal mode via the Exchange Provisioning Task for the target domain.

4. Check the Enterprise Vault Event log for Information Event ID: 41104 to verify the provisioning task has completed

5. Synchronize the problem mailbox via the new Exchange Mailbox Archiving Task

6. Test manual Store in Vault or Restore from Vault functionality in Outlook

.



Legacy ID



320209


Article URL http://www.symantec.com/docs/TECH68165


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