An Exchange Restore runs without a byte count and when canceled, it fails with error "V-79-57344-754 - Unable to open the item \\EXCHANGE SERVER\F$\Recovery Storage Group\Mail Store.edb - skipped."
| Article:TECH68221 | | | Created: 2010-01-03 | | | Updated: 2013-03-07 | | | Article URL http://www.symantec.com/docs/TECH68221 |
Problem
An Exchange Restore runs without a byte count and when canceled, it fails with error "V-79-57344-754 - Unable to open the item \\EXCHANGE SERVER\F$\Recovery Storage Group\Mail Store.edb - skipped."
Error
Final error: 0xe00002f2 - Cannot restore an Exchange database or log file. Review the resource credentials for the job, and then run the job again.
Restore- \\Exchange Server\Microsoft Information Store\First Storage Group
The following error can also sometimes occur:
Restore- \\SERVER01\Microsoft Information Store\First Storage Group 'C:\TEMP'is not a valid path on the Exchange Server for the temporary storage of log and patch files. Enter a valid path, and then run the job again. To enter a path, click Restore, and then click Microsoft Exchange.
Cause
This issue can occur even if the account being used to run the Exchange Restore has Full Exchange Admin Rights, because the account does not have read/write access permissions to the Administrative Shares on the restore target.
Solution
Figure 1
2. Right click on shares and select New File Share (Figure 2)
For additional information setting administrative share permissions, please refer to the Microsoft Article below:
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| Source | UMI |
| Value | V-79-57344-754 |
| Description | Unable to open the item \\EXCHANGE SERVER\F$\Recovery Storage Group\Mail Store.edb - skipped. |
| Source | Error Code |
| Value | 0xe00002f2 |
| Description | Cannot restore an Exchange database or log file. Review the resource credentials for the job, and then run the job again. |
Related Articles
Legacy ID
320288
Article URL http://www.symantec.com/docs/TECH68221
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