An Exchange Restore runs without a byte count and when canceled, it fails with error "V-79-57344-754 - Unable to open the item \\EXCHANGE SERVER\F$\Recovery Storage Group\Mail Store.edb - skipped."

Article:TECH68221  |  Created: 2010-01-03  |  Updated: 2013-03-07  |  Article URL http://www.symantec.com/docs/TECH68221
Article Type
Technical Solution

Product(s)

Subject

Issue



An Exchange Restore runs without a byte count and when canceled, it fails with error "V-79-57344-754 - Unable to open the item \\EXCHANGE SERVER\F$\Recovery Storage Group\Mail Store.edb - skipped."


Error



Final error: 0xe00002f2 - Cannot restore an Exchange database or log file. Review the resource credentials for the job, and then run the job again.

A restore to a regular Exchange Storage Group or Recovery Storage Group (RSG) either keeps running for long time without byte count or fails after long period of time with very few bytes.  When the job is canceled, the job log shows the following:

Restore- \\Exchange Server\Microsoft Information Store\First Storage Group
 
V-79-57344-754 - Unable to open the item \\Exchange Server\F$\Recovery Storage Group\Mail Store.edb - skipped.
 
V-79-57344-33861 - The media operation was terminated by the user.
 
Connection to the restore target has been lost.  Operation canceled.
 
The following error can also sometimes occur:
 

Restore- \\SERVER01\Microsoft Information Store\First Storage Group 'C:\TEMP'is not a valid path on the Exchange Server for the temporary storage of log and patch files. Enter a valid path, and then run the job again.  To enter a path, click Restore, and then click Microsoft Exchange.

 


Cause



This issue can occur even if the account being used to run the Exchange Restore has Full Exchange Admin Rights, because the account does not have read/write access permissions to the Administrative Shares on the restore target.


Solution



Perform the following steps to resolve this issue:
1. Open the Computer Management Console (Figure 1)
 Figure 1
 
 
  2. Right click on shares and select New File Share (Figure 2)
 

 
Figure 2
 
 
 

 
3. Click Next.
 

 
Figure 3
 
 
 

 
4. Select the drive and the share name (Figure 4)
 

 
Figure 4
 
 
 

 
5. Customize permissions (Figure 5)
 

 
Figure 5
 
 
 

 
6. Click on Finish.
 

 
Figure 6
 
 
 

 
7. Run the restore job again.

For additional information setting administrative share permissions, please refer to the Microsoft Article below:
 
How to create and delete hidden or administrative shares on client computers
 

 

 

 


Supplemental Materials

SourceUMI
ValueV-79-57344-754
Description

Unable to open the item \\EXCHANGE SERVER\F$\Recovery Storage Group\Mail Store.edb - skipped.


SourceError Code
Value0xe00002f2
Description

Cannot restore an Exchange database or log file. Review the resource credentials for the job, and then run the job again.



Legacy ID



320288


Article URL http://www.symantec.com/docs/TECH68221


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