Restore job for Exchange Mailbox Store with GRT (Granular Recovery Technology) to Exchange RSG (Recovery Storage Group) may fail by how to select the mailboxes

Article:TECH68693  |  Created: 2009-01-12  |  Updated: 2012-04-27  |  Article URL http://www.symantec.com/docs/TECH68693
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Article Type
Technical Solution


Problem



Restore job for Exchange Mailbox Store with GRT to Exchange RSG may fail by how to select the mailboxes


Error



Unable to restore the selected Microsoft Exchange database 'Public Folder Store ()' because it is currently mounted. Use the Exchange System Manager to dismount it, and then retry the job


Cause



If Exchange Mailbox Store was selected by the following sequence for restoring by GUI, the job fails:

1. Select the backup set.
2. Uncheck the Public Folder Store in the backup set for excluding from the selection list.

The Job Log shows the following error message:
 
Completed status: Failed Final error: 0xe00084f9 - A communications failure has occurred between the Backup Exec job engine and the remote agent. Final error category: Resource Errors For additional information regarding this error refer to link V-79-57344-34041 <http://eventlookup.veritas.com/eventlookup/EventLookup.jhtml?EvtID=V-79-57344-34041>
 
Unable to restore the selected Microsoft Exchange database 'Public Folder Store (<Server Name>)' because it is currently mounted. Use the Exchange System Manager to dismount it, and then retry the job

Solution



Upgrade to the Latest version of Backup Exec
 
Workaround:
 
Please select the Mailbox Store directly.

Supplemental Materials

SourceUMI
ValueV-79-57344-34041
Description

Final error: 0xe00084f9 - A communications failure has occurred between the Backup Exec job engine and the remote agent.Final error: 0xe00084f9 - A communications failure has occurred between the Backup Exec job engine and the remote agent.


SourceError Code
Value0xe00084f9
Description

A communications failure has occurred between the Backup Exec job engine and the remote agent.


SourceETrack
Value1542636
Description

Restoration of Exchange Mailbox Store with GRT to RSG may fail by how to select the mailboxes



Legacy ID



320933


Article URL http://www.symantec.com/docs/TECH68693


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