Restore job for Exchange Mailbox Store with GRT (Granular Recovery Technology) to Exchange RSG (Recovery Storage Group) may fail by how to select the mailboxes
| Article:TECH68693 | | | Created: 2009-01-12 | | | Updated: 2012-04-27 | | | Article URL http://www.symantec.com/docs/TECH68693 |
| NOTE: If you are experiencing this particular known issue, we recommend that you Subscribe to receive email notification each time this article is updated. Subscribers will be the first to learn about any releases, status changes, workarounds or decisions made. |
Problem
Restore job for Exchange Mailbox Store with GRT to Exchange RSG may fail by how to select the mailboxes
Error
Unable to restore the selected Microsoft Exchange database 'Public Folder Store (
Cause
1. Select the backup set.
2. Uncheck the Public Folder Store in the backup set for excluding from the selection list.
The Job Log shows the following error message:
Solution
|
|
| Source | UMI |
| Value | V-79-57344-34041 |
| Description | Final error: 0xe00084f9 - A communications failure has occurred between the Backup Exec job engine and the remote agent.Final error: 0xe00084f9 - A communications failure has occurred between the Backup Exec job engine and the remote agent. |
| Source | Error Code |
| Value | 0xe00084f9 |
| Description | A communications failure has occurred between the Backup Exec job engine and the remote agent. |
| Source | ETrack |
| Value | 1542636 |
| Description | Restoration of Exchange Mailbox Store with GRT to RSG may fail by how to select the mailboxes |
Legacy ID
320933
Article URL http://www.symantec.com/docs/TECH68693
Terms of use for this information are found in Legal Notices









Thank you.