Unable to install remote agent. Error 1606. Could not access network location.
| Article:TECH68759 | | | Created: 2009-01-13 | | | Updated: 2010-09-04 | | | Article URL http://www.symantec.com/docs/TECH68759 |
Problem
Unable to install remote agent. Error 1606. Could not access network location.
Error
" Error 1606. Could not access network location."
Solution
Issue :
While installing Backup Exec Remote Agent getting the message ( Figure 1)
Figure 1
Cause :
This issue may occur if there is an incorrect setting in one of the following registry subkeys:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
Solution :
Make the following registry modifications on each of the Remote servers exhibiting the error.
Warning: Incorrect use of the Windows registry editor may prevent the operating system from functioning properly. Great care should be taken when making changes to a Windows registry. Registry modifications should only be carried-out by persons experienced in the use of the registry editor application. It is recommended that a complete backup of the registry and workstation be made prior to making any registry changes.
1. On the Windows taskbar, click Start > Run.
2. In the Run dialog box, type regedit and then press Enter.
3. In the Registry Editor, navigate to the following key:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
4. In the right pane, double-click Programs.
5. In the Edit String dialog box, in the Value Data box, delete all text before \Start Menu\Programs.
6. Type %USERPROFILE%. The data should look like:
%USERPROFILE%\Start Menu\Programs
7 Repeat this for each of the values as per the following table:
| Value Name | Value Data |
|---|---|
| AppData | %USERPROFILE%\Application Data |
| Cache | %USERPROFILE%\Local Settings\Temporary Internet Files |
| Cookies | %USERPROFILE%\Cookies |
| Desktop | %USERPROFILE%\Desktop |
| Favorites | %USERPROFILE%\Favorites |
| History | %USERPROFILE%\Local Settings\History |
| Local AppData | %USERPROFILE%\Local Settings\Application Data |
| Local Settings | %USERPROFILE%\Local Settings |
| My Pictures | %USERPROFILE%\My Documents\My Pictures |
| NetHood | %USERPROFILE%\NetHood |
| Personal | %USERPROFILE%\My Documents |
| PrintHood | %USERPROFILE%\PrintHood |
| Programs | %USERPROFILE%\Start Menu\Programs |
| Recent | %USERPROFILE%\Recent |
| SendTo | %USERPROFILE%\SendTo |
| Start Menu | %USERPROFILE%\Start Menu |
| Startup | %USERPROFILE%\Start Menu\Programs\Startup |
| Templates | %USERPROFILE%\Templates |
If the problem continues, perform the above mentioned procedure however this time, in step 3, use the key:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
Repeat steps 3 through 7 for each value that is listed under the User Shell Folders key and make the following changes
| Value Name | Value Data |
|---|---|
| Common AppData | %ALLUSERSPROFILE%\Application Data |
| Common Desktop | %ALLUSERSPROFILE%\Desktop |
| Common Documents | %ALLUSERSPROFILE%\Documents |
| Common Favorites | %ALLUSERSPROFILE%\Favorites |
| Common Programs | %ALLUSERSPROFILE%\Start Menu\Programs |
| Common Start Menu | %ALLUSERSPROFILE%\Start Menu |
| Common Startup | %ALLUSERSPROFILE%\Start Menu\Programs\Startup |
| Common Templates | %ALLUSERSPROFILE%\Templates |
Reference:
This issue is covered in further detail in the following Microsoft articles
http://support.microsoft.com/kb/886549
http://support.microsoft.com/kb/315352
|
|
| Value | Error 1606 |
| Description | Could not access network location |
Legacy ID
321046
Article URL http://www.symantec.com/docs/TECH68759
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