Live Update fails with - LU1825: This update tried to run an application as part of its installation, but the application failed to run.

Article:TECH68833  |  Created: 2009-01-17  |  Updated: 2013-02-21  |  Article URL http://www.symantec.com/docs/TECH68833
Article Type
Technical Solution

Product(s)

Issue



Live Update fails with - LU1825: This update tried to run an application as part of its installation, but the application failed to run. The update may have gotten corrupted. Try to get this update again the next time you run LiveUpdate occurs while running LiveUpdate on the media server.


Error



LU1825: This update tried to run an application as part of its installation, but the application failed to run. The update may have gotten corrupted. Try to get this update again the next time you run LiveUpdate.


Cause



This issue can occur if User Account Control (UAC) is enabled.


Solution



 
Solution 1:
1. Close Backup Exec's Admin console.
2. Right click on the Backup Exec shortcut and select, Run As Administrator.
3. Run Live Update again. The Console and LiveUpdate now have Admin rights.
**Note: Also refer to the following technote on how to clear the LiveUpdate Cache to clean out corrupted or previously download hotfixes. After you clear out the cache the hotfixes will download again and with the Administrator privileges it will push out the hotfixes.
 
 
Solution 2: Disable User Account Control (UAC).
Please note this process will require a reboot.
1. Go to Start | Control Panel | User Accounts 
2. Click Turn User Account Control on or off.
     a. Click continue in case a UAC warning appears.
3. Clear the Use User Account Control (UAC) to help protect your computer check box, and then click OK.
4. Click Restart Now to apply the change right away, or click Restart Later and close the User Accounts tasks window. 
 
Solution 3: Download the patch manually and install it. Kindly click on the following link to download the Backup Exec updates (patches and service packs):

 

Solution 4: If the live updates install were attempted through RDP connection where Terminal Services were enabled, then try installing the Live Updates directly from the server instead of RDP connection. You can also try '/console' switch while connecting to RDP. Follow these steps:

  • Click on Start, Run and type mstsc /console and click OK. For Windows 2008 the command is mstsc /admin
  • Enter the required credentials and connect.

If RDP connection not working with /console switch then, log on to the particular Backup Exec server directly and run live update.


Supplemental Materials

SourceError Code
ValueLU1825
Description

LU1825: This update tried to run an application as part of its installation, but the application failed to run. The update may have gotten corrupted. Try to get this update again the next time you run LiveUpdate.



Legacy ID



321173


Article URL http://www.symantec.com/docs/TECH68833


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