Backup of Exchange fails with error "The Exchange Server is not responding" if Exchange Maintenance is running at the same time.

Article:TECH68859  |  Created: 2009-01-04  |  Updated: 2013-03-12  |  Article URL http://www.symantec.com/docs/TECH68859
Article Type
Technical Solution

Product(s)

Issue



Backup of Exchange fails with error "The Exchange Server is not responding" if Exchange Maintenance is running at the same time.


Error



Final error: 0xe000fe30 - A communications failure has occurred.

Backup- \\Exchange Server\Microsoft Exchange Mailboxes - The Exchange Server is not responding. Backup set canceled.

 


Cause



 This issue may occur if Exchange database maintenance is running at the same time as the Exchange backup.

 


Solution




1. Make sure that the Exchange Database maintenance is not running at the same time the backup job is.

2. Open the System Manager on Exchange Server (Figure 2).

3. Go to the properties of Mailbox store and select Database tab.

Figure 2
 

4. Check the Exchange Database Maintenance time and modify it if necessary (Figure 3).

Figure 3
 

 

Supplemental Materials

Value0xe000fe30
Description

A communications failure has occurred.



Legacy ID



321212


Article URL http://www.symantec.com/docs/TECH68859


Terms of use for this information are found in Legal Notices