Installation of Backup Exec or a hotfix may fail with the error:"There is not enough space on drive (Drive:\) to extract this package. Please free up some space and click retry"

Article:TECH68908  |  Created: 2009-01-19  |  Updated: 2014-03-28  |  Article URL http://www.symantec.com/docs/TECH68908
Article Type
Technical Solution

Product(s)

Issue



Installation of Backup Exec or a hotfix may fail with the error: "There is not enough space on drive (Drive:\) to extract this package. Please free up some space and click retry."
 


Error



The installation failed with the following error:

"There is not enough space on drive <drive:\> to extract this package. Please free up some space and click retry."
 


Cause



Installation of Backup Exec or a hotfix may fail with the error during a manual install of Backup Exec or a hotfix even though there is enough space on the server on which the installation setup file is being extracted.
 


Solution



To resolve this problem do one of the following:
 
  • Ensure that the SYSTEM account for the server on which you want to install Backup Exec has full permissions, restart the server, and then run the Backup Exec installation again.
     

If the SYSTEM account does not exist, add the account for the server with full permissions (Figure 1).
 

Figure 1
 
 
  • If there is disk space available, create a temporary file in the %TEMP% directory:
  1. Open Windows Explorer and navigate to the %TEMP% directory.
  2. Cleanup %TEMP% directory.
  3. In %TEMP% directory, create a file that is greater than or equal to 100 MB.
     
  • Run the install from the command prompt as Administrator. 


Legacy ID



321274


Article URL http://www.symantec.com/docs/TECH68908


Terms of use for this information are found in Legal Notices