While installing the DLO (Desktop and Laptop Option) license, the installation fails with ERROR: Error 1606.Could not access network location \\\C$\Program Files\Symantec\Backup Exec\DATA

Article:TECH69386  |  Created: 2009-01-03  |  Updated: 2013-10-24  |  Article URL http://www.symantec.com/docs/TECH69386
Article Type
Technical Solution


Issue



While installing the DLO (Desktop and Laptop Option) license, the installation fails with ERROR: Error 1606.Could not access network location \\\C$\Program Files\Symantec\Backup Exec\DATA


Error



Error 1606. Could not access network location \\\C$\Program Files\Symantec\Backup Exec\DATA.


Cause



This issue may occur if the logon account doesn't have administrator privileges on the server or remnants of previously installed DLO (in evaluation or installed with previous version of BE).


Solution



Make sure that the Backup Exec Server is not being accessed remotely (Not via RDP, VNC, Terminal Session, etc...) when attempting to install the license. Try logging in locally using a user with full administrator rights and attempt to add the DLO License/Option once again.  If the issue persiste, follow the below given steps to remove all the remnants of previous DLO installation.
 
Note: This does not suggest to uninstall Backup Exec or currently working DLO setup (if any). 

Open the Registry Editor and check for and remove the following registry keys:

Warning: Incorrect use of the Windows registry editor may prevent the operating system from functioning properly. Great care should be taken when making changes to a Windows registry. Registry modifications should only be carried-out by persons experienced in the use of the registry editor application. It is recommended that a complete backup of the registry and workstation be made prior to making any registry changes.

- HKLM\SOFTWARE\SYMANTEC\BACKUP EXEC FOR WINDOWS\BACKUP EXEC\13.0\DLO UPGRADE VERSION
- HKLM\SOFTWARE\SYMANTEC\BACKUP EXEC FOR WINDOWS\DLO
- HKLM\SOFTWARE\SYMANTEC\BACKUP EXEC FOR WINDOWS\DLO\3.0\ADMINCONSOLE\INSTALLPATH
- HKLM\SOFTWARE\SYMANTEC\BACKUP EXEC FOR WINDOWS\DLO\ADMINCONSOLE\INSTALLPATH

Under HKLM\SOFTWARE\SYMANTEC\BACKUP EXEC FOR WINDOWS\BACKUP EXEC\13.0\INSTALL delete the DWORD "DLO Upgrade Version"

Check for the existence of the DLO program folder and remove it from Program Files\Symantec\Backup Exec\DLO

Reboot the server and perform the installation (DLO Option/License) again.
 

Supplemental Materials

SourceError Code
Value1606
Description

Could not access network location \\\C$\Program Files\Symantec\Backup Exec\DATA.



Legacy ID



322785


Article URL http://www.symantec.com/docs/TECH69386


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