Messages are awaiting backup after full backup has been completed.

Article:TECH69486  |  Created: 2009-01-08  |  Updated: 2014-06-10  |  Article URL http://www.symantec.com/docs/TECH69486
Article Type
Technical Solution


Issue



Messages are awaiting backup after full backup has been completed.


Cause



After a full backup of Enterprise Vault [EV] partitions there are still messages pending in users mailboxes. When viewing the Vault Usage report messages are awaiting backup in the report. Further investigation shows, the Watchfile table in the Vault Store database contains messages.


Solution



In most cases this is just a matter of the backup software not resetting the archive bit as part of the backup process. The following command will create a text file that will verify if the archive bit has been reset or not. The command needs to be run in the root directory of the Vault Store Partition:
 
[Root_Of_The_EV_Partition]\> attrib /s *.* > C:\attrib_log.txt
 
Example Output
 
A    G:\Express Vault Store\Express Vault Store Ptn1\2009\01-04\E\056\E05697B9C1513608FDF6F639253380C1.DVS
A    G:\Express Vault Store\Express Vault Store Ptn1\2009\01-04\E\056\E05697B9C1513608FDF6F639253380C1~80~5A0657C7~00~1.DVSSP
A    G:\Express Vault Store\Express Vault Store Ptn1\2009\01-04\E\056\E056A273BF4C723CD9C196E2FD81D761.DVS

 
If the archive attribute has not been resetted, verify the backup software configuration and confirm that the archive bit is being resetted correctly. If the backup software does not support the archive bit, then the backup administrator needs to implement the trigger file mechanism. See the Related Articles section for more information.




Legacy ID



322930


Article URL http://www.symantec.com/docs/TECH69486


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