Migration of the Backup Exec Database (BEDB) from version 10.x and below to version 12.5 fails

Article:TECH69582  |  Created: 2009-01-10  |  Updated: 2012-01-17  |  Article URL http://www.symantec.com/docs/TECH69582
Article Type
Technical Solution


Environment

Issue



Migration of the Backup Exec Database (BEDB) from version 10.x and below to version 12.5 fails


Error



V-225-266: ERROR: BEDB version does not qualify for schema upgrade and data migration


Cause



Direct upgrades via the Backup Exec Installer to Backup Exec 12.5 for Windows Servers can only be performed if version 12.0 or 11d are currently installed. A multi-step upgrade can be performed with versions prior to 11d, back to version 9.x.  BEMig.exe can only be used outside of the regular installer to migrate 11.x or 12.0 versions to version 12.5.
 


Solution




 
Perform the steps listed in one of the Multi-Step Upgrade TechNotes below 

 
Multi-step upgrade path from Backup Exec 10.x for Windows Servers to Backup Exec 12.5
 

 
Multi-step upgrade path from Backup Exec 9.x for Windows Servers to Backup Exec 12.5
 

Supplemental Materials

ValueV-225-266
Description

ERROR: BEDB version %f does not qualify for schema upgrade and data migration



Legacy ID



323039


Article URL http://www.symantec.com/docs/TECH69582


Terms of use for this information are found in Legal Notices