Backup Exec terminates with a .NET error when attempting to open the User Interface (UI)
| Article:TECH69999 | | | Created: 2009-01-27 | | | Updated: 2012-04-09 | | | Article URL http://www.symantec.com/docs/TECH69999 |
Problem
Backup Exec terminates with a .NET error when attempting to open the User Interface (UI)
Error
EventType clr20r3, P1 bkupexec.exe, P2 12.5.2213.0, P3 48c5e5ec, P4 bkupexec, P5 12.5.2213.0, P6 48c5e5ec, P7 66, P8 1d, P9 system.typeinitialization, P10 NIL
Event Log may show:
Event Source: .NET Runtime 2.0 Error Reporting
Event ID: 5000
Description: EventType clr20r3, P1 bkupexec.exe, P2 12.5.2213.0, P3 48c5e5ec, P4 bkupexec, P5 12.5.2213.0, P6 48c5e5ec, P7 66, P8 1d, P9 system.typeinitialization, P10 NIL.
Cause
In this example, the issue is caused by a corrupt version of the "Arial" font within Windows. It may be possible that a different font is causing this issue. Please refer to the SGMon log for the font in question.
Solution
1. Open & enable the SGMon debug utility to ensure this is the issue & to identify which font is corrupt: Default location: c:\Program Files\Symantec\Backup Exec\SGMon.exe
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| Source | Event ID |
| Value | 5000 |
| Description | EventType clr20r3, P1 bkupexec.exe, P2 12.5.2213.0, P3 48c5e5ec, P4 bkupexec, P5 12.5.2213.0, P6 48c5e5ec, P7 66, P8 1d, P9 system.typeinitialization, P10 NIL |
Related Articles
Legacy ID
323740
Article URL http://www.symantec.com/docs/TECH69999
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