Manually archiving generates a pop-up error message saying 'You must supply your account details' in Outlook

Article:TECH71400  |  Created: 2009-01-10  |  Updated: 2014-08-25  |  Article URL http://www.symantec.com/docs/TECH71400
Article Type
Technical Solution


Issue



Manually archiving generates a pop-up error message saying 'You must supply your account details' in Outlook


Error



You must supply your account details


Cause



When Enterprise Vault is installed on a Windows Server 2008 x64 server there are additional prerequisites for IIS.  If these additional prerequisites are not installed, the above error may be generated.


Solution



1. Install all the prerequisites for IIS. This information can be found on page 36 of the Installing and Configuring Guide. (Figure 1)

Figure 1
 

2. Perform an IISRESET on the Enterprise Vault server.

3. Confirm the items can be manually archived.
 
Note: If users continue to experience issues accessing items in Outlook due to a prompt for credentials, please refer to the following Related Article for further assistance.
Users are prompted for username and password when attempting to open archived items



Legacy ID



326503


Article URL http://www.symantec.com/docs/TECH71400


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