After upgrading the DLO 6.0 agent using the 6.1 MP4 maintenance pack, a "Failed to load configuration settings" message is reported.

Article:TECH72043  |  Created: 2009-01-03  |  Updated: 2013-11-06  |  Article URL http://www.symantec.com/docs/TECH72043
Article Type
Technical Solution


Environment

Issue



After upgrading DLO server and pushing out a new agent a "Failed to load configuration settings" message is reported.


Error



V-139-32772-3593

Failed to load configuration settings

 


Solution



By making an adjustment to the database (see detail below) and reinstalling the desktop client, the customer is now able to connect to the DLO server and perform backups.

 

1. Install the Microsoft SQL Management Studio Express on the server from Microsoft's site, available at the following link:

 http://www.microsoft.com/downloads/details.aspx?familyid=C243A5AE-4BD1-4E3D-94B8-5A0F62BF7796&isplaylang=en

 

2. Connect to the local database.

 

3. Expand the tree as follows: Databases > System Databases > (master) > Programmability > Extended Stored Procedures.

 

4. Find dbo.sp_shadow_get_user_sid in this list.

 

5. Right-click on dbo.sp_shadow_get_user_sid and select Properties.

 

6. Click on Permissions.

 

7. Grant the Execute permission to the Public group (click Add or Search, type Public into the search box and click Check Names)

 

8. Click Okay to apply the changes.

 

9. Reinstall agent/client and test.


Supplemental Materials

ValueV-139-32772-3593
Description

Failed to load configuration settings



Legacy ID



327356


Article URL http://www.symantec.com/docs/TECH72043


Terms of use for this information are found in Legal Notices