Unable to view the Enterprise Vault (EV) resources in the backup selection list in Backup Exec when EV is installed in a cluster setup.

Article:TECH73432  |  Created: 2009-01-12  |  Updated: 2014-01-08  |  Article URL http://www.symantec.com/docs/TECH73432
Article Type
Technical Solution


Issue



Unable to view the Enterprise Vault (EV) resources in the backup selection list in Backup Exec when EV is installed in a cluster setup.


Solution




When EV is installed in a cluster setup, the EV resources may not show up in the backup selection list if some of the cluster related registry values for EV are missing or configured incorrectly in the registry.

Solution:

Ensure that the following registry values (string value type) are configured on all the nodes present in the EV cluster.

 
Warning: Incorrect use of the Windows registry editor may prevent the operating system from functioning properly. Great care should be taken when making changes to a Windows registry. Registry modifications should only be carried-out by persons experienced in the use of the registry editor application. It is recommended that a complete backup of the registry and workstation be made prior to making any registry changes.
 

For Windows 32-bit Server:

 
1. Click Start | Run and type REGEDIT to open the Windows registry editor
 
2. Browse the registry tree to the following registry key: HKEY_LOCAL_MACHINE\SOFTWARE\KVS\Enterprise Vault\Admin\ConfigState
 
3. Ensure that the string values  named  "ClusVirtualServer" & "ClusResourceGroup" are configured correctly with the value data field = name of cluster virtual node . If the values are missing then they will need to be created.
 
Eg: Assume "EV" is the name of cluster virtual node then value = EV
 
4 . Restart the Backup Exec services on all nodes .
 


For Windows 64-bit Server :

 
1. Click Start | Run and type REGEDIT to open the Windows registry editor
 
2. Browse the registry tree to the following registry key: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\KVS\ENTERPRISEVault\Admin\ConfigState
 
3. Ensure that the string values  named  "ClusVirtualServer" & "ClusResourceGroup" are configured correctly with the value data field = name of cluster virtual node . If the values are missing then they will need to be created.
 
Eg: Assume "EV" is the name of cluster virtual node then value = EV
 
4 . Restart the Backup Exec services on all nodes.
 

 

 

 



Legacy ID



329698


Article URL http://www.symantec.com/docs/TECH73432


Terms of use for this information are found in Legal Notices