When expanding Exchange Granular Restore Technology restore selections an error occurs: [SYMANTEC][Backup Exec Catalog Driver](the directory or file not found or could not be accessed)

Article:TECH73737  |  Created: 2009-01-20  |  Updated: 2013-10-21  |  Article URL http://www.symantec.com/docs/TECH73737
Article Type
Technical Solution

Product(s)

Issue



When expanding Exchange Granular Restore Technology (GRT) restore selections an error occurs: [SYMANTEC][Backup Exec Catalog Driver](the directory or file not found or could not be accessed)


Error



[SYMANTEC][Backup Exec Catalog Driver](the directory or file not found or could not be accessed)


Cause



  1. The removable disk that holds the backup set is not presently loaded.
  2. The volume the B2D IMG folder is on has high fragmentation.
  3. Either "Agent for Microsoft Exchange" License is not installed at all or though it is present however not installed properly and because of which VirtFile.sys is not present on the system. To verify open command prompt and type fltmc and press enter.
Backup Exec dynamically browses the GRT backup sets and does not store all GRT data in the catalogs folder.  All backup to disk files and folders used for the selected GRT Backup must be present and accessable with normal read time for the restore selections to display.

Solution



  1. Load the removable disk that contains the backup set which is trying to be browsed or restored, Inventory the disk, and Browse the Exchange restore selections at a granular level.
  2. Run a Defrag on the volume that has the B2D IMG data. Then view the restore selections.
  3. Please refer the solution mentioned in following document :
    www.symantec.com/docs/TECH49376

 




Legacy ID



330075


Article URL http://www.symantec.com/docs/TECH73737


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