Backup Exec System Recovery install fails with a pop-up message Error -1607.
| Article:TECH73984 | | | Created: 2009-01-28 | | | Updated: 2012-06-28 | | | Article URL http://www.symantec.com/docs/TECH73984 |
Problem
Backup Exec System Recovery install fails with a pop-up message Error -1607.
Error
Error -1607
Cause
The above error may occur if the User does not have relevant permissions on the Installer folder in the Windows directory or the User does not have full access privileges on the InstallShield registry key.
Solution
Step 1:
Check the access permissions on the Installer folder. ( This folder is a system folder and is generally hidden. You have to open the Folder Options window, select the View tab and clear the Hide Protected Operating System files check box to view the Installer folder. Ensure that relevant users have write access to this folder).
Step 2:
1. Click Start | Run and type "regedt32" to open the Registry Editor.
Warning:
Incorrect use of the Windows registry editor may prevent the operating system from functioning properly. Great care should be taken when making changes to a Windows registry. Registry modifications should only be carried-out by persons experienced in the use of the registry editor application. It is recommended that a complete backup of the registry and workstation be made prior to making any registry changes.
2. Browse to the following key:
HKEY_LOCAL_MACHINE\SOFTWARE\InstallShield
3. Check the permissions of this key and Assign both the Administrators and System group Full Control and close the registry.
For Additional information on how to set or change registry editing permissions please refer following Microsoft Document link :
http://support.microsoft.com/kb/310426
Note: BESR installation should always be attempted from the local system and not from the network.
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| Value | 1607 |
Legacy ID
330408
Article URL http://www.symantec.com/docs/TECH73984
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