Cannot view help topics
| Article:TECH7498 | | | Created: 2005-09-06 | | | Updated: 2005-09-07 | | | Article URL http://www.symantec.com/docs/TECH7498 |
Problem
Attempting to view help topics from within the application results in the following error: "Action canceled. Internet Explorer was unable to link to the Web page you requested. The page might be temporarily unavailable."
Environment
Any Windows Operating System
Cause
Microsoft has released a security hotfix that causes this behavior when trying to open .CHM files. Please see http://www.microsoft.com/technet/security/Bulletin/MS05-026.mspx for more information.
Solution
To resolve this issue, follow the steps provided in Microsoft knowledge base article 896358 (http://support.microsoft.com/kb/896358). Alternatively, navigate to the location of the .CHM files using Windows Explorer and open the files manually.
Legacy ID
1530
Article URL http://www.symantec.com/docs/TECH7498
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